Mobile App Errors
Incident Report for Beyond The Whiteboard
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 02, 2018 - 12:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 02, 2018 - 12:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 02, 2018 - 12:10 PDT
Investigating
We are currently investing errors with in the mobile app.
Posted 5 months ago. Jun 02, 2018 - 12:02 PDT
This incident affected: Web App.