AWS Outage in US East
Incident Report for Beyond The Whiteboard
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2018 - 17:16 PDT
Monitoring
Requests are starting to be processed and we are monitoring the environment.
Posted 3 months ago. May 31, 2018 - 17:06 PDT
Update
We are working with EngineYard support to get our service back up and running.
Posted 3 months ago. May 31, 2018 - 16:28 PDT
Identified
AWS has reported connectivity issues within one US-East-1 region, this is effecting our servers in that region.
Posted 3 months ago. May 31, 2018 - 15:44 PDT
This incident affected: Web App.