Background Jobs Delayed
Incident Report for Beyond The Whiteboard
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 02, 2016 - 13:34 PDT
Monitoring
The issue has been fixed, and background jobs are processing. It may take some time to work through the back log.
Posted over 1 year ago. Apr 02, 2016 - 08:26 PDT
Identified
We've identified an issue in processing some background jobs, this would effect things like publishing results to Facebook. We are sorry in advance for any inconveniences.
Posted over 1 year ago. Apr 02, 2016 - 07:52 PDT