Database connection issues
Incident Report for Beyond The Whiteboard
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2018 - 19:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 31, 2018 - 18:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 31, 2018 - 18:37 PDT
Investigating
We are currently investing connection issues to our database server.
Posted 5 months ago. May 31, 2018 - 18:30 PDT
This incident affected: Web App.