Background Jobs Delayed
Incident Report for Beyond The Whiteboard
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 30, 2016 - 18:59 PDT
Monitoring
There was an issue overnight with the processing of the background jobs. The issue has been fixed, and background jobs are processing. However, it may take some time to work through the current back log. This would effect things like publishing results to Facebook or Twitter. We are sorry in advance for any inconveniences.
Posted about 1 year ago. Aug 30, 2016 - 08:48 PDT