Outage

Incident Report for Beyond The Whiteboard

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 06:35 PST

Monitoring

Services are back and we are continuing to monitoring the results.
Posted Feb 16, 2025 - 05:53 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 16, 2025 - 05:42 PST

Identified

Currently, there is an global networking problem that is affecting many cloud providers. Sadly we and many other apps are down because of this. We are working to resolve it immediately. Sorry for the inconvenience.
Posted Feb 16, 2025 - 02:00 PST
This incident affected: Web App.