server issues

Incident Report for Beyond The Whiteboard

Resolved

We think that this incident has been resolved and are closing this out. We will continue to monitor just incase.
Posted Nov 21, 2023 - 14:25 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 13:13 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 13:00 PST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2023 - 12:50 PST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2023 - 11:42 PST

Investigating

We are currently investing an issue with some of our servers.
Posted Nov 21, 2023 - 10:51 PST
This incident affected: Web App.